View Issue Details

IDProjectCategoryView StatusLast Update
0009476Multi Theft Auto : San AndreasGUIpublic2018-02-21 00:26
ReporterWalid_Assigned Toccw 
Status resolvedResolutionfixed 
Product Version1.5.3 
Target VersionFixed in Version1.5.4 
Summary0009476: guiCreateMemo can't type some languages into memo boxes

I can't write arabic in memo

Steps To Reproduce

guiCreateMemo() > and just try to write something in arabic

Additional Information
  • You can set arabic text using guiSetText().
  • You can copy/paste arabic into a memo.
  • With guiCreateEdit working fine.
TagsNo tags attached.



2016-11-30 11:41

manager   ~~0025448

My translation system uses memos and it has been used to translate English to Arabic so this can't be a problem for everyone.


2016-11-30 21:35

viewer   ~~0025451

Me too i have translation system i create it 3 years ago it have more than 13 languages, but what i'm talking about is you can't write arabic with your keyboard in memos, you can copy/paste , also you can use guiSetText.
Before i report this i tried to write something in arabic in your CITphone memo but i can't, same problem in other servers.


2016-12-06 15:21

manager   ~~0025473

Turns out that they hadn't reported this problem to me, until now, this video shows that they can't type Chinese into a memo box yet they can type it into the console edit box:


2016-12-19 22:00

administrator   ~~0025510

Fixed in

Please test with

Issue History

Date Modified Username Field Change