View Issue Details

IDProjectCategoryView StatusLast Update
0008262New issuesClientpublic2018-09-30 13:36
ReporterGrafu Assigned To 
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionno change required 
Platform64-bitOSWindowsOS Version8.1 Pro
Summary0008262: Sometimes hydra rockets don't get locked on
Description

You see the the red lock on circle on the target, but whenever you fire a rocket, normal rockets get shot instead.

http://youtu.be/rDYiFsm6v5g

TagsNo tags attached.

Relationships

related to 0009763 closed Sometimes hydra rockets don't get locked on 

Activities

IIYAMA12

2014-06-13 11:43

viewer   ~~0021008

AFAIK, this happens when you are out of the GTA boundary.
Not sure why.

Grafu

2014-06-13 15:24

viewer   ~~0021010

No, it's not. This happens when I'm inside map boundaries all the time, so it can't be the reason.

arranTuna

2014-06-13 15:28

manager   ~~0021011

Is that lock on thing in the video a custom script or just a mod to the lock on image? If it's a script then it might not actually be locked on.

Grafu

2014-06-13 16:21

viewer   ~~0021014

Last edited: 2014-06-15 14:57

It's default, just the texture is replaced with shaders.

Eren97

2014-06-15 15:14

viewer   ~~0021035

I think http://bugs.mtasa.com/view.php?id=4249 is related
And yes it's true, sometimes the rockets just don't seek the heat.
Sometimes it works to shoot where the other plane was before so it might be a sync issue.

Grafu

2014-10-18 21:32

viewer   ~~0022186

Also, that icon blinks a lot when locking on laggers + also, if it blinks, it becomes red again without the cooldown of locking on thing.

Issue History

Date Modified Username Field Change