View Issue Details

IDProjectCategoryView StatusLast Update
0007915New issuesMulti Theft Auto : San Andreaspublic2013-11-30 16:04
Reporterkakaksk Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformPCOSWindowsOS Version8.1 64-bit
Summary0007915: Player cannot walk sideways while aiming
Description

If you stop in a fixed position and hold your aiming, you will notice that you won't be able to move sideways (left and right) from the position. That always requires pressing forwards or backwards to start moving sideways and consumes time.

Steps To Reproduce
  1. Stand in a fixed position
  2. Aim your weapon
  3. Hold "left" or "right" control
  4. The player won't be moving
TagsNo tags attached.

Relationships

duplicate of 0004291 closed Multi Theft Auto : San Andreas Cannot move sideways while aiming when FPS limit is higher than 48. 

Activities

qaisjp

2013-11-30 15:47

administrator   ~~0019726

I cannot reproduce this. Please confirm your binds and provide a video.

Fabio(GNR)

2013-11-30 16:03

viewer   ~~0019728

isn't this related to ped-stats?

Issue History

Date Modified Username Field Change