View Issue Details

IDProjectCategoryView StatusLast Update
0007019New issuesServerpublic2012-04-21 17:40
ReporterLeetWoovie Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Summary0007019: Scoreboard not adding players to team
Description

As the summary states, players aren't being added to teams. This is onResourceStart, I am creating teams and then adding players to them. They are definitely on the team, but the scoreboard shows that they're not.

Steps To Reproduce
  1. Create team onResourceStart
  2. Add players to the team onResourceStart
  3. Check scoreboard
Additional Information

I wasn't sure how to go about fixing this myself, otherwise I would've made a patch. I was going to make a ghetto rigged function to refresh the scoreboard, but I'd rather it be fixed properly.

TagsNo tags attached.

Relationships

duplicate of 0006861 resolvedlil_Toady Multi Theft Auto : San Andreas Teams members aren't sent to clients if set in onResourceStart 

Activities

LooooP

2012-04-21 13:14

reporter   ~~0016511

When you join in a race server the players won't be added to their teams indeed, but after the map changes they are added to their teams

arranTuna

2012-04-21 17:40

manager   ~~0016513

It's not scoreboard.

See: http://bugs.mtasa.com/view.php?id=6861

You can't put people in teams onResourceStart.

Issue History

Date Modified Username Field Change