View Issue Details

IDProjectCategoryView StatusLast Update
0006550Multi Theft Auto : San AndreasGUI / Menus / Consolepublic2012-01-05 13:56
Reporterccw Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version1.1.1 
Target Version1.3 
Summary0006550: Chinese characters do not show correctly when typed
Description

Chinese characters do not show correctly when typed in server console.
Chinese characters do not show correctly when typed in the client console.
Chinese characters do not show correctly when typed in the client chatbox.

Steps To Reproduce

Input methods tried:
Microsoft New ChangJie IME and 2010 Version, Microsoft New Phonetic IME and 2010 Version, Microsoft Pinyin IME and 2010 Version.

Additional Information

How to setup Chinese input for testing:
http://data.bangtech.com/tips/chinese_input_vista_pinyin_setup_traditional.htm

TagsNo tags attached.

Relationships

duplicate of 0006405 resolvedccw Multi Theft Auto : San Andreas Chinese/Japanese letters doesn't showing 
child of 0006375 closed New issues Unicode issues 

Activities

lil_Toady

2011-09-26 20:58

administrator   ~~0014936

Chinese characters do not want

Issue History

Date Modified Username Field Change