View Issue Details

IDProjectCategoryView StatusLast Update
0006469Multi Theft Auto : San AndreasServerpublic2018-09-20 18:28
ReporterDragon Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionsuspended 
PlatformQ9450 | GTX 280 | 2 GB DDR3 RAMOSWindows XP Home EditionOS Version2002 SP 3
Summary0006469: Falling into water while attempting to enter a vehicle problem
Description

If you fall in water while you attempt to enter a vehicle and then touch the ground again you'll get a short Network Trouble message followed by a warp back to where you were standing when you first pressed the enter key.

Steps To Reproduce

put a vehicle near a cliff over some water
attempt to enter it (make sure the auto route will let you fall down in the water)
swim to the closest land you can stand on

TagsNo tags attached.

Relationships

related to 0004246 closed Vehicle entry bug in skimmer/seasparrow/leviathon etc 
related to 0006233 closed Network trouble caused by an object blocking player vehicle entry 

Activities

arranTuna

2014-03-14 14:43

manager   ~~0020390

Confirmed in 6178

Issue History

Date Modified Username Field Change