View Issue Details

IDProjectCategoryView StatusLast Update
0006387Multi Theft Auto : San AndreasClientpublic2011-08-24 15:08
ReporterAwwu Assigned Toccw  
Status resolvedResolutionfixed 
Target Version1.1Fixed in Version1.1 
Summary0006387: Unable to edit GUI

Normally when you click an edit field, you get that | inside it and you can add text to it. I'm now unable to do that. If you click a checkbox, click events for that checkbox are triggered, but the checkbox won't become checked.

There's propably some weirdness for every GUI element, but I've just already had problems with these two. Everything worked just correctly but suddenly after updating nightlies my GUI just stopped working. Admin panel's edit fields seem to be working though.

It propably has something to do with the custom fonts used in these elements.

Latest working nightly build is 3011. I'm suspecting the issue has something to do with this:

Additional Information

If it's any use, the code I use is here:

TagsNo tags attached.



2011-08-22 16:40

manager   ~~0014396

For developers to reproduce they need something that doesn't depend on a server side script to exist, that client side script is also very complicated.

For somebody to reproduce it should have the most simplest script to reproduce possible.


2011-08-22 17:02

viewer   ~~0014398

Well, here's a running resource for testing with everything useless stripped off.


2011-08-22 17:24

manager   ~~0014399

I confirm. r3011 worked and r3014 did not.


2011-08-22 22:59

updater   ~~0014408

Issue automatically marked as fixed by mantisbot ( Fixed in )

Issue History

Date Modified Username Field Change