View Issue Details

IDProjectCategoryView StatusLast Update
0006030Source patchesMulti Theft Auto : San Andreaspublic2011-08-06 12:36
ReporterMX_MasterAssigned Toccw 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0006030: Patch for 0006027: new fileRename function (server- and client-side)
Description

bool fileRename ( string filePath, string newFilePath )

Renames/Moves the specified file.

TagsNo tags attached.

Relationships

related to 0006027 closed New issues [REQUEST] fileRename / fileCopy (server-side) 

Activities

MX_Master

2011-04-20 15:09

viewer   ~~0013209

is this useless function or what the problem with it? i'm just want to hear any answer about reason why this code can't be added to source

ccw

2011-04-25 21:27

administrator   ~~0013232

Because lil_Toady is lazy

Issue History

Date Modified Username Field Change