View Issue Details

IDProjectCategoryView StatusLast Update
0005966Multi Theft Auto : San AndreasSynchronizationpublic2011-03-08 20:03
ReporterPhatLooser Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version1.0.4 
Summary0005966: Cane is desync
Description

Go on a server, give yourself a cane.
Other players can't see where you are going, you seem desync for them.

Steps To Reproduce

Go on a server, give yourself a cane.

Additional Information

Its a cane.
ID 15.

TagsNo tags attached.

Relationships

duplicate of 0005843 resolvedccw Network trouble when playing on local server 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change