View Issue Details

IDProjectCategoryView StatusLast Update
0005811New issuesClientpublic2014-03-14 14:32
ReporterGhOsT[X] Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Summary0005811: Vehicle StartEntrance as Passenger.
Description

Hm its very hard to explain.

Im gonna show a video that may clear/explain for you the issue.

Steps To Reproduce

Tell a player to get in a car, and tells him to move slowly but preventing you from entering as passenger after a bit, the entering player will get in trouble and teleport back from the place where he started entering.

Additional Information

Sometimes, if after the certain time you sucessfully enter the vehicle, in the driver game what happens is that he was seeing you walking and suddenly teleporting to vehicle passenger seat.

TagsNo tags attached.

Relationships

duplicate of 0006233 closed Multi Theft Auto : San Andreas Network trouble caused by an object blocking player vehicle entry 

Activities

GhOsT[X]

2011-01-17 22:20

viewer   ~~0012591

Last edited: 2011-01-17 22:28

Video:

Link:http://img337.imageshack.us/i/bx6.mp4/
Direct:http://img337.imageshack.us/img337/6180/bx6.mp4

Maybe change this to private, since it could be abused. (And idk if there is a fix)

Issue History

Date Modified Username Field Change