View Issue Details

IDProjectCategoryView StatusLast Update
0005653New issuesScriptingpublic2018-07-22 20:19
Reporterkwksnd Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Summary0005653: Race pickups sometimes dont work
Description

hitting race pickups fails to repair the car at times

Additional Information

it happens with all repair pickups during a players lifespan after a spawn
almost like something is not being set during some spawns or an addeventhandler is messing up at times

TagsNo tags attached.

Relationships

related to 0005617 resolvedccw Multi Theft Auto : San Andreas MTA:SA 1.0.4 has bug with Race Pick-Ups 

Activities

AcidbRain

2010-11-24 11:37

viewer   ~~0012191

Last edited: 2010-11-24 11:57

Does it happen with pickups placed on the standard map?

PS: I remember this happening with one of your maps (Spliff Second), and at the time I found it strange that several racepickup elements had the same id attribute. Could that be the reason?

Issue History

Date Modified Username Field Change