View Issue Details

IDProjectCategoryView StatusLast Update
0005540New issuesServerpublic2010-08-05 13:08
Reporteronestone Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
OSWindows 7 OS VersionBuild 7600 
Summary0005540: onVehicleDamage is called with fixVehicle
Description

Should onVehicleDamage called if it's repaired?

Steps To Reproduce

fixVehicle(vehicle)

TagsNo tags attached.

Relationships

duplicate of 0005207 resolvedCazomino05 Multi Theft Auto : San Andreas onVehicleDamage is triggered by fixVehicle with a positive value as loss parameter 

Activities

onestone

2010-08-05 11:34

viewer   ~~0011907

Hoppala: http://bugs.mtasa.com/view.php?id=5207

Issue History

Date Modified Username Field Change