View Issue Details

IDProjectCategoryView StatusLast Update
0005396Multi Theft Auto : San AndreasGUI / Menus / Consolepublic2011-03-28 14:07
Reporter[RcF]Ghost Assigned Toccw  
Status resolvedResolutionfixed 
PlatformPCOSWindowsOS VersionXP/7
Target Version1.0.5Fixed in Version1.0.5 
Summary0005396: F11 Map has no texture

F11 map, stopped working for me after I updated.

The key and the icons works, but the "map texture" don't appears.

I have already tried reinstalation and keeps without texture, i asked for two friends, that updated from 1.0.3 (or 1.0.4 Nightly's in my case) to 1.0.4.
And for them no map texture too.

Can someone confirm this too?
Or maybe give me a solution?

I haven't tried a clean installation.

The texture file is on the right directory @_@.

Steps To Reproduce

Open your mta (lastest release 1.0.4 from, join any server (any server version)
And press F11 @_@.

TagsNo tags attached.



2010-06-14 03:08

viewer   ~~0011593


2010-06-14 07:52

administrator   ~~0011596

Fixed in

Work around for now is to adjust the map alpha in the video settings.

Issue History

Date Modified Username Field Change