View Issue Details

IDProjectCategoryView StatusLast Update
0005216New issuesClientpublic2010-03-12 19:16
ReporterGrimReaper Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Summary0005216: players can kill each other from different dimensions
Description

when two players are in two different dimensions, they can still kill each other. at least by explosion. i haven't tried with fire or bullits yet. and i don't know if you can also make vehicles crash when they're in two different dimensions. but maybe a developer wants to try...

TagsNo tags attached.

Relationships

duplicate of 0005146 resolvedCazomino05 Multi Theft Auto : San Andreas Explosions show in all dimensions 

Activities

Talidan

2010-02-23 23:18

administrator   ~~0011081

In other words, a more accurate bug report would be "explosions are dimensionless" ?

GrimReaper

2010-02-23 23:24

viewer   ~~0011082

maybe. but as i don't know if you can also blow cars in different dimensions, i just chose this title...

Issue History

Date Modified Username Field Change