View Issue Details

IDProjectCategoryView StatusLast Update
0004569Source patchesMulti Theft Auto : San Andreaspublic2010-03-21 11:44
Reportermabako Assigned To 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Summary0004569: Patch for adding draw distance and brightness to Settings->Video
Description

all of the same time/weather:

http://mtasa.org/bv/mta-screen0090.png - both high
http://mtasa.org/bv/mta-screen0091.png - high draw distance
http://mtasa.org/bv/mta-screen0092.png - high brightness
http://mtasa.org/bv/mta-screen0093.png - both low

Tested on US 1.0 (no-cd).

Additional Information

measurement for those in the video-tab is currently % (0 being lowest, 100 heighest), which is fairly abitrary since it won't completely darken/lighten your screen, it's just as far as SA allows it.

TagsNo tags attached.

Relationships

related to 0004080 resolvedx86 Multi Theft Auto : San Andreas More settings in the Video tab 

Activities

scarface1994

2009-06-30 16:30

viewer   ~~0009830

I was thinking maybe it would be possible to hack in and increase the draw distance limit, like those 10 times draw distance modifications.

Issue History

Date Modified Username Field Change