View Issue Details

IDProjectCategoryView StatusLast Update
0004544New issuesClientpublic2012-10-10 20:28
Reporterr1g Assigned To 
PrioritynormalSeverityblockReproducibilityN/A
Status closedResolutionno change required 
Summary0004544: MTA client Fails to open after a period of time
Description

After: You play MTA and then you want to play again. MTA logo comes out and disappears, Game doesn't load/open

Solution: Restart computer - not a very good way to solve though

Additional Information

deleting Dumps, Doesn't Work.

TagsNo tags attached.

Relationships

related to 0006112 resolvedccw Multi Theft Auto : San Andreas Steam and MTA 

Activities

r1g

2009-06-28 05:47

viewer   ~~0009783

Still Testing, on a better solution.

Siyo

2009-06-28 14:35

reporter   ~~0009789

Open your Task Manager and check if gta_sa.exe is still running when it fails to launch.

Arc

2009-06-28 14:41

administrator   ~~0009790

When that is the case, MTA displays a message box asking if you want to terminate it.

Siyo

2009-07-15 19:55

reporter   ~~0009973

Actually, it doesn't. I've been having the same issue lately. It only happens when launching it from Steam though. gta_sa.exe is running in the background, launching it again shows the splash then nothing happens. No message box. It's kinda hard to reproduce as it seems to happen randomly. Launching and quitting a few times usually does the trick though. Killing the process usually solves the problem but not always. Launching the game directly works fine though so it looks like it's related to Steam.

Issue History

Date Modified Username Field Change