View Issue Details

IDProjectCategoryView StatusLast Update
0004450New issuesServerpublic2009-06-14 11:46
ReporterProAiron Assigned To 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionduplicate 
Summary0004450: Linux Debian 5.0 Lenny - Compatiblity
Description

I want to make a server on a Debian Lenny (5.0) OS. Is it possible to make a server resource for this newest version?

TagsNo tags attached.

Relationships

duplicate of 0003901 resolvedfspijkerman Multi Theft Auto : San Andreas *nix compatibility for server 

Activities

Cazomino05

2009-06-14 11:42

reporter   ~~0009597

Not at the moment, if you look at the relationships of this report you will see fspijkerman has been assigned this and is working on getting it to compile.

jhxp

2009-06-14 11:46

administrator   ~~0009598

Last edited: 2009-06-14 11:47

Support for Linux for MTASA server is currently being worked on, and it's on our Roadmap for 1.0.

Also please use our forums ( http://forum.multitheftauto.com ) for questions. Bug tracker should only be used for bug reports and reasonable feature requests.

Issue History

Date Modified Username Field Change