View Issue Details

IDProjectCategoryView StatusLast Update
0004407Multi Theft Auto : San AndreasGeneralpublic2009-09-12 19:48
ReporterJohnline Assigned To 
PrioritynormalSeveritycrashReproducibilityrandom
Status closedResolutionduplicate 
Product Versionmtasadm_v1.0-dp2 
Summary0004407: crash on car explosion in race
Description

build r1025
again custom maps loaded, just won a race in latest race resource and the game crashed when my car exploded after the finishline. again hard to pin to anything but the explosion seemed to be the final strain that caused a crash.
no one else on the server crashed at that time.

Additional Information

-- Unhandled exception --

Time = Mon Jun 01 19:45:17 2009
Code = 0xC0000005
Offset = 0x49646550

EAX=00204081 EBX=0000004F ECX=10EB8970 EDX=00863C40 ESI=10DDC098
EDI=0000004F EBP=00000062 ESP=0023F554 EIP=49646550 FLG=00210246
CS=001B DS=0023 SS=0023 ES=0023 FS=003B GS=0000

-- End of unhandled exception --

TagsNo tags attached.

Relationships

duplicate of 0004410 closed Custom models r1029 crash report 

Activities

Johnline

2009-06-06 03:36

viewer   ~~0009517

after testing more i noticed explosions causing all sorts of havok with custom maps. as the game loads in explosion textures it would often offset my custom map textures in memory and i end up with either tree/dirt/building/anything textures all over my objects.

this crash from an explosion can probably be linked to texture shuffling and instabilities in that area.

jhxp

2009-07-02 12:36

administrator   ~~0009850

See if those crashes still appear on newer builds. If they do - report them directly to a developer.

Johnline

2009-07-04 17:35

viewer   ~~0009882

crash still exists

-- Unhandled exception --

Time = Sat Jul 04 12:00:56 2009
Code = 0xC0000005
Offset = 0x49646550

EAX=00863C40 EBX=10A95C72 ECX=10A95C50 EDX=034D251C ESI=10A95C50
EDI=109DF8D0 EBP=0023F9C8 ESP=0023F970 EIP=49646550 FLG=00210246
CS=001B DS=0023 SS=0023 ES=0023 FS=003B GS=0000

-- End of unhandled exception --

Issue History

Date Modified Username Field Change