View Issue Details

IDProjectCategoryView StatusLast Update
0004317Multi Theft Auto : San AndreasClientpublic2009-05-25 19:15
Reporter[NB]SneakyAssigned Tomabako 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0 
Summary0004317: Passworded server problem
Description

If a server is passworded, you click on the server in the browser and you input the password on the right then click the connect BUTTON and you can join the server. However if you click on the server in the browser, input the password on the right then click on the server to join (not using the connect button) it will say invalid password!

TagsNo tags attached.

Relationships

parent of 0004364 resolvedCazomino05 Source patches Server-Browser password patch (for Issue 0004317) 

Activities

scarface1994

2009-05-17 13:11

viewer   ~~0009260

This is because the password is removed after clicking on a server.

[NB]Sneaky

2009-05-17 13:17

viewer   ~~0009261

No it is not removed afaik (the *'s are still in the password field) - it shouldn't be removed (if its getting removed). If you click on a server which is passworded then fill in the password on the right and click on the server again it says invalid password.

Talidan

2009-05-17 16:35

administrator   ~~0009264

Its due to dodgy password saving. I'll look at it sometime

Issue History

Date Modified Username Field Change