View Issue Details

IDProjectCategoryView StatusLast Update
0004259Multi Theft Auto : San AndreasGeneralpublic2009-05-06 18:27
ReporterArcAssigned Toryden 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.0Fixed in Version1.0 
Summary0004259: "Host game" and "Map editor" buttons result in connection timeout message box
Description

These buttons no longer work since r726. They did work in r725.

TagsNo tags attached.

Relationships

has duplicate 0004264 closed New issues Cannot load map editor "Timed Out" 

Activities

[PS]DazzaJay[AU]

2009-05-06 11:41

reporter   ~~0009050

Sorry for posting the Duplicate ticket.

Blackmen

2009-05-06 16:33

viewer   ~~0009064

Well, where is r725, i can't that nightly in the google code updates list.

Buffalo

2009-05-06 16:35

viewer   ~~0009065

http://nightly.mtasa.com/

Issue History

Date Modified Username Field Change