View Issue Details

IDProjectCategoryView StatusLast Update
0004092New issuesClientpublic2009-03-15 04:24
ReporterKodak Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Summary0004092: Client events: onClientKeyboard*
Description

New events on the client for detecting keyboard input, much like detecting mouse input, would be very useful. These could probably look like any or all of the following:

  • onClientKeyDown, alt. onClientKeyboardDown
  • onClientKeyUp, alt. onClientKeyboardUp
  • onClientKeyPressed, alt. onClientKeyboardPressed

These would simply call chosen function(s) and pass which key was pressed.

TagsNo tags attached.

Relationships

duplicate of 0003482 resolvedJax Multi Theft Auto : San Andreas request: onClientKey ( state ) 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change