View Issue Details

IDProjectCategoryView StatusLast Update
0003899Multi Theft Auto : San AndreasInstallerpublic2009-02-06 00:35
ReporterjhxpAssigned ToTalidan 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.0Fixed in Version1.0 
Summary0003899: Uninstaller should not delete user-created resources
Description

As above. Will need to find a way to remove only stock and unmodified resources.

TagsNo tags attached.

Activities

Talidan

2009-02-06 00:35

administrator   ~~0008335

I looked through it, and couldnt reproduce. Judging by the code it should have taken this into account already.

Issue History

Date Modified Username Field Change