View Issue Details

IDProjectCategoryView StatusLast Update
0003869Multi Theft Auto : San AndreasGUI / Menus / Consolepublic2008-12-14 01:22
ReporterMACKAssigned Tolil_Toady 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Versionmtasadm_v1.0-dp2 
Target Version1.0Fixed in Version1.0 
Summary0003869: Have to re-type your pass to re-login to your mta account when logged out.
Description

When you log out of your mta account when being in a server the server will kick you and you won't be able to re-login to your account because of an invalid password message. In order to fix it you have to re-type the pass in the password box, which shouldn't take place. This could also happen when player is not in a server.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change