View Issue Details

IDProjectCategoryView StatusLast Update
0003495Multi Theft Auto : San AndreasScriptingpublic2008-05-15 17:56
ReporterTalidanAssigned Tolil_Toady 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0 
Summary0003495: request: add a fileDelete
Description

This is sort of missing. We can already truncate files using fileCreate so this isnt any different apart from removing the file.

This is needed in the event that the editor loads a resource with multiple map files - it removes them and merges them into one.

TagsNo tags attached.

Relationships

duplicate of 0003217 resolvedlil_Toady Function request: fileDelete 
child of 0002949 closed Map editor issues 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change