View Issue Details

IDProjectCategoryView StatusLast Update
0003462Multi Theft Auto : San AndreasVehiclespublic2008-06-19 09:18
ReporterrydenAssigned ToJax 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Versionblue_sa.r2.a12 
Target VersionFixed in Version1.0 
Summary0003462: You can't drive the Brownstreak (vehicle id 538)
Description

When you enter it, you get like teleported to it's interior like when a vehicle spawns just in your position. Of course, you can't drive it then since you are not seated in.

TagsNo tags attached.

Relationships

related to 0003463 resolvedJusonex It's impossible to attach the Streak Trailer (vehicle id 570) to the Brownstreak (vehicle id 538). 

Activities

ryden

2008-04-16 10:46

manager   ~~0007639

It's happening also with freight... (vehicle id 537).
I'm spawning them in Cranberry station. Also when I spawned one of them it didn't spawn correctly in the tracks.

Issue History

Date Modified Username Field Change