View Issue Details

IDProjectCategoryView StatusLast Update
0003384Multi Theft Auto : San AndreasGeneralpublic2008-03-23 04:30
Reportererorr404Assigned ToJax 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0 
Summary0003384: Access denied messages
Description

I get denied access to starting resources or debugscript (even though my acl should allow me it), and also from the server console.

Additional Information

This happens in build 3/20, it didn't happen in build 3/17 or the ones before.

TagsNo tags attached.

Activities

Arc

2008-03-21 04:31

administrator   ~~0007515

Last edited: 2008-03-21 04:40

I can confirm this. Got <object name="user.*"/> in the Admin group and yet it doesn't allow me to do anything.

Edit: same goes for the Console account, rendering you unable to e.g. use "addaccount" from the server window.

kevuwk

2008-03-21 05:08

administrator   ~~0007516

could be due to the new tinyxml now being used

szlend

2008-03-21 14:10

reporter   ~~0007518

This happens because the server doesn't load the users from accounts.xml and overwrites the file with "<accounts />" when shutting down. So basically it deletes all the users.

Arc

2008-03-21 14:11

administrator   ~~0007519

I doubt it's that actually. I never log in on my local server and yet was always able to start resources etc. Also the Console account isn't saved in accounts.xml.

Jax

2008-03-23 04:13

administrator   ~~0007521

Reverted xml changes - chrml needs to look into this if he re-adds them.

Issue History

Date Modified Username Field Change