View Issue Details

IDProjectCategoryView StatusLast Update
0003017Multi Theft Auto : San AndreasInstallerpublic2008-11-23 16:42
ReporterjhxpAssigned Tojhxp 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformAMD Athlon(tm) 64 X2 ~2.5GHzOSVista BusinessOS VersionService Pack 1
Product Versionmtasadm_v1.0-dp1 
Target VersionFixed in Version1.0 
Summary0003017: Uninstaller needs to detect if it's being run with or without administrator rights and disallow uninstalling when latter
Description

As above. The reason for it is due to inability to delete files from C:\Program Files\ without administrator rights on Vista (which can cause troubles when upgrading to newer build).

TagsNo tags attached.

Activities

jhxp

2008-11-22 18:25

administrator   ~~0008154

Got the fix ready and working here, will submit it once I'm done with other issues.

Issue History

Date Modified Username Field Change