View Issue Details

IDProjectCategoryView StatusLast Update
0002998Multi Theft Auto : San AndreasGeneralpublic2008-01-02 07:15
ReporterjhxpAssigned To 
PriorityhighSeveritycrashReproducibilitysometimes
Status resolvedResolutionfixed 
PlatformOSVista BusinessOS VersionService Pack 1
Product Version 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0002998: Crash when clicking on the 'About' button when animated menu is enabled
Description

As above.

TagsNo tags attached.

Activities

jbeta

2008-01-01 19:07

updater   ~~0006974

Is this fixed on latest build? Can't reproduce.

jhxp

2008-01-02 07:15

administrator   ~~0006976

Fixed on latest build.

Issue History

Date Modified Username Field Change