View Issue Details

IDProjectCategoryView StatusLast Update
0002953Multi Theft Auto : San AndreasGeneralpublic2008-12-29 13:02
ReporterTalidanAssigned ToeAi 
PriorityhighSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0002953: Download error 9 with subdirectories.
Description

eAi's recent changes have caused all resources using subdirectories to error out with DE9. This needs immediate attention, bearing in mind compatibility for linux.

TagsNo tags attached.

Activities

AlienX

2007-12-27 08:25

viewer   ~~0006884

I really need this fixed, or i cannot contiune with my game mode.

Could a developer make this a priority please?

eAi

2007-12-27 23:28

administrator   ~~0006887

Fixed. Everything works as it should I believe. You don't even have to use backwards slashes for subdirectories either...

erorr404

2008-12-28 07:39

developer   ~~0008268

DE9 still happens when you start some resources, I'm not sure if it's because they have subdirectories, or some other reason.

These errors showed up again recently after a long break, and I might have seen DE10 happen as well.

Paul_Cortez

2008-12-28 16:54

reporter   ~~0008270

I don't really know if this is exactly related, but most resources give me an download error 9 or 10 too if I refresh/restart them. (usually 10, I think...)

The resources don't have subdirectories, they sometimes only consist of 1-2 scripts and they don't even have to be client-side for as far as I know...

A fix would REALLY be appreciated.

erorr404

2008-12-29 13:00

developer   ~~0008282

It looks like this isn't only related to resources having subdirectories, so I'll close this report and make create a new one.

Issue History

Date Modified Username Field Change