View Issue Details

IDProjectCategoryView StatusLast Update
0002942Multi Theft Auto : San AndreasScriptingpublic2007-12-26 09:46
ReporterTalidanAssigned ToJax 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0002942: Need a function to lock players to vehicles so they dont fall off bikes.
Description

Needed for race.

TagsNo tags attached.

Relationships

child of 0002944 resolved Race issues 

Activities

Jax

2007-12-26 09:46

administrator   ~~0006868

canPlayerBeKnockedOffBike + setCanPlayerBeKnockedOffBike (clientside - only works for the local player, because we use it on remote players for sync stability)

Issue History

Date Modified Username Field Change