View Issue Details

IDProjectCategoryView StatusLast Update
0002586Multi Theft Auto : San AndreasGUI / Menus / Consolepublic2007-10-09 06:50
ReporterRansomAssigned ToJax 
PrioritylowSeveritytweakReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0002586: Team chat messages should not be colored, (team) denotes them fine
Description

Since this is a small change I'm requesting it because its bugged the hell outta me. Team messages are colored. For example, if I were on a team with a red color and I typed a message it would come out like:

Ransom (team): Team message ... entirely in red.

This makes it hard to read. The only thing difference between team and global messages should be the addition of the (team) parenthesis. Many colors take a lot of squinting to read, text message should remain white.

TagsNo tags attached.

Activities

jbeta

2007-10-09 05:32

updater   ~~0005948

I'd leave the "(TEAM)" and message strings, and just colour the nickname.

Issue History

Date Modified Username Field Change