View Issue Details

IDProjectCategoryView StatusLast Update
0002549Multi Theft Auto : San AndreasScriptingpublic2007-11-01 12:31
ReporterjbetaAssigned ToChrML 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformAMD Athlon(tm) 64 X2 ~2.2GHzOSWindows XP Professional x64 SP1OS Version5.2, Build 3790
Product Versionblue_sa.r2.a12 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0002549: createElement ID argument is ignored
Description

Server and client createElement("eID","eType") will create an element of type eType with no ID.

While you're at it, I suggest switching syntax to createElement(string elementType, [string elementID]), since ID is secondary and not really a requirement.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change