View Issue Details

IDProjectCategoryView StatusLast Update
0002525Multi Theft Auto : San AndreasScriptingpublic2007-10-18 05:28
Reporterlil_ToadyAssigned Tokevuwk 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0002525: Remote players Interior, Dimension, Armour values are not synced
Description

Always returns 0 for dimension and interior, 100 for armour no matter what

TagsNo tags attached.

Activities

lil_Toady

2007-10-10 06:13

administrator   ~~0005954

dimension and interior seems to be fixed, armour still returns 100 for everyone

kevuwk

2007-10-10 13:53

administrator   ~~0005957

should be fixed tonight

lil_Toady

2007-10-18 02:41

administrator   ~~0006004

Armour still returns 100 for remote players

Issue History

Date Modified Username Field Change