View Issue Details

IDProjectCategoryView StatusLast Update
0002519Multi Theft Auto : San AndreasGUI / Menus / Consolepublic2007-10-09 04:10
ReporterBrophYAssigned ToJax 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Versionblue_sa.r2.a12 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0002519: F11 Map does not show serverside blips of ID other than 0 anymore
Description

Serverside radar blips not using the default icon ID of 0 don't show in the f11 minimap.

TagsNo tags attached.

Activities

jbeta

2007-09-18 20:24

updater   ~~0005750

It does here. Could you recheck and provide decent steps to reproduce? :)

BrophY

2007-09-19 05:08

updater   ~~0005755

All blips show correctly on the radar map, but only default (id 0) blips show up on the F11 full map, the other blip id's I use are 58, 59, 60 and 62

jbeta

2007-09-19 10:02

updater   ~~0005756

Confirmed, only happens with serverside blips.

BrophY

2007-10-02 04:49

updater   ~~0005885

BUMP

Jax

2007-10-04 03:45

administrator   ~~0005900

Added a possible fix, reopen if its still there

jbeta

2007-10-04 19:09

updater   ~~0005907

Still there in 1005 (tested on debug servers).

Jax

2007-10-07 03:18

administrator   ~~0005935

I resolved the other day, but svn was down, should be fixed now.

Lucif3r

2007-10-09 04:10

reporter   ~~0005946

Confirmed. Works in 09 build on tweaks servers. No idea if they are up-to-date tho, but it works.

Issue History

Date Modified Username Field Change