View Issue Details

IDProjectCategoryView StatusLast Update
0002505Multi Theft Auto : San AndreasScriptingpublic2007-09-14 03:14
ReporterLucif3rAssigned ToJax 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Versionblue_sa.r2.a12 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0002505: setElementHealth on a vehicle breaks onVehicleDamage
Description

Title says it all...
If you set a vehicle's health with setElementHealth (since setVehicleHealth no longer exsist.........) onVehicleDamage stops triggering.

Is there any new event for this that ive missed? (cant ask on irc, caus the network seems quite dead.. :/)

I would appriciate if this could be resolved asap.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change