View Issue Details

IDProjectCategoryView StatusLast Update
0002086Multi Theft Auto : San AndreasScriptingpublic2007-10-04 18:46
ReporterjbetaAssigned ToIJs 
PriorityhighSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
PlatformAMD Athlon(tm) 64 X2 ~2.2GHzOSWindows XP Professional x64 SP1OS Version5.2, Build 3790
Product Versionblue_sa.r2.a12 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0002086: engineImportCOL crashes the client
Description

-- Unhandled exception --

Time = Sun May 27 12:42:37 2007
Code = 0xC0000005
Offset = 0x004C4BD2

EAX=07436DA0 EBX=008D6264 ECX=00000000 EDX=00000001 ESI=07436DA0
EDI=0DC82FB4 EBP=00000000 ESP=0022E4E0 EIP=004C4BD2 FLG=00010202
CS=0023 DS=002B SS=002B ES=002B FS=0053 GS=002B

-- End of unhandled exception --

Steps To Reproduce

(test servers only)
/start mantis2086

TagsNo tags attached.

Activities

slothman

2007-09-09 04:42

updater   ~~0005658

this exact problem is back

jbeta

2007-09-09 17:53

updater   ~~0005664

Crash dump uploaded.

slothman

2007-09-12 19:22

updater   ~~0005698

i should mention that thesmoo was not crashing when using the 0902 build, but did as soon as he updated to 0908.

IJs

2007-09-29 14:16

administrator   ~~0005842

Caused by incorrect instruction in collision importing.

jbeta

2007-10-03 18:06

updater   ~~0005895

Not fixed as of 1004. Steps to reproduce updated.

jbeta

2007-10-04 18:46

updater   ~~0005905

Fixed in 1005.

Issue History

Date Modified Username Field Change