View Issue Details

IDProjectCategoryView StatusLast Update
0002085Multi Theft Auto : San AndreasGUI / Menus / Consolepublic2007-06-16 18:26
ReporterjbetaAssigned ToCray 
PrioritynormalSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
PlatformAMD Athlon(tm) 64 X2 ~2.2GHzOSWindows XP Professional x64 SP1OS Version5.2, Build 3790
Product Versionblue_sa.r2.a12 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0002085: Changing a gridlist cell's text from the first column for the second time removes the left padding
Description

As above.

Steps To Reproduce

Start guitest, use 'settext 0 1 newText' in console to change the first cell's text.

TagsNo tags attached.

Relationships

duplicate of 0002206 resolvedCray Fix white spacing after clearing a gridlist 
related to 0001902 resolvedIJs guiGridListGetItemText returns spacing before cell text in column 1 

Activities

Cray

2007-06-16 18:26

viewer   ~~0004841

Fixed issue with SetItemText if the item already exists (it has been used before), then the spacing would not be saved if we are updating column 1 (there is special logic re column 1).

Issue History

Date Modified Username Field Change