View Issue Details

IDProjectCategoryView StatusLast Update
0002052Multi Theft Auto : San AndreasScriptingpublic2007-05-25 05:26
Reportererorr404Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Versionblue_sa.r2.a12 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0002052: setElementPosition has no effect if in vehicle
Description

If you do it on a player that's in a vehicle, nothing seems to happen.

TagsNo tags attached.

Activities

Jax

2007-05-17 05:01

administrator   ~~0004568

It's not supposed to, if theyre in a vehicle, move that.

erorr404

2007-05-25 00:28

developer   ~~0004622

The point was to get the player out of the vehicle, since there doesn't seem to be a function for that.

Jax

2007-05-25 05:26

administrator   ~~0004623

http://www.development.mtasa.com/index.php?title=RemovePlayerFromVehicle

Issue History

Date Modified Username Field Change