View Issue Details

IDProjectCategoryView StatusLast Update
0002044Multi Theft Auto : San AndreasSynchronizationpublic2007-08-06 03:13
Reportererorr404Assigned ToJax 
PriorityhighSeveritymajorReproducibilityrandom
Status resolvedResolutionfixed 
Product Versionblue_sa.r2.a12 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0002044: Remote players momentarily pause in place, then warp to their true position
Description

When watching a remote player run around, very frequently they will pause in place for a second and then quickly slide over to their real position. This is an ugly sync issue and messes up weapon sync when it happens.

TagsNo tags attached.

Activities

Jax

2007-05-13 08:22

administrator   ~~0004554

This is usually caused by plain old lag

erorr404

2007-05-13 16:31

developer   ~~0004559

Maybe. We'll have to see if it happens to other people with lower pings.

slothman

2007-05-17 23:33

updater   ~~0004574

it gets pretty bad. it would be nice to have a closer north american server to try stuff like this out to see of its just high ping. its seems that suddenly changing speed, direction, or rotation (ie: hitting something) triggers it about %30 of the time.

IJs

2007-07-12 10:34

administrator   ~~0005085

Good player interpolation is a lower priority.

Jax

2007-08-06 03:13

administrator   ~~0005272

Reopen if it happens with the new interpolation

Issue History

Date Modified Username Field Change