View Issue Details

IDProjectCategoryView StatusLast Update
0001942Multi Theft Auto : San AndreasGUI / Menus / Consolepublic2007-08-06 03:04
Reporterlil_ToadyAssigned ToIJs 
PriorityurgentSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0001942: Controls setup wont work
Description

Recently when i'm trying to change controls in the controls setup they don't get saved.
Also long ago the list was showing "MultiPlayer Controls" section that is gone now and the last item appears to be behind the scrollbar so it's not accessable

TagsNo tags attached.

Relationships

related to 0001844 resolvedIJs Controls menu cuts off last two lines 
related to 0002225 closed Keybind menu headers aren't removed when you stop resources with keybinds 
related to 0002222 closed binded keys stop working after loading another script 
related to 0002364 closed coreconfig options don't get loaded 

Activities

jbeta

2007-04-15 09:50

updater   ~~0004392

Both issues are still unresolved in 0415.

IJs

2007-05-03 12:11

administrator   ~~0004450

Unable to reproduce..

Verify that your coreconfig.xml is not set to read-only. Delete (or use Load Defaults) to be sure.

jbeta

2007-05-03 15:22

updater   ~~0004460

I tried deleting coreconfig, and checked it was writeable.

The controls list is still cut off, and changing controls doesn't always save them (though it does sometimes).

Also, notice how "primary key" and "secondary key" messages are reverted.

eAi

2007-07-05 22:27

administrator   ~~0004951

Still an issue?

IJs

2007-07-12 09:02

administrator   ~~0005033

Keybinds system change is pending.

Jax

2007-07-27 04:00

administrator   ~~0005232

I think this has been fixed with saving the config on any change, instead of just on quit

Jax

2007-08-06 03:04

administrator   ~~0005267

The 'vid' command was removing any chat/console settings

Issue History

Date Modified Username Field Change