View Issue Details

IDProjectCategoryView StatusLast Update
0001929Multi Theft Auto : San AndreasScriptingpublic2007-04-08 07:25
ReporterjbetaAssigned Tojbeta 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformAMD Athlon(tm) 64 X2 ~2.2GHzOSWindows XP Professional x64 SP1OS Version5.2, Build 3790
Product Versionblue_sa.r2.a12 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0001929: Clientside getVehiclePlateText causes a crash
Description

...if the vehicle pointer is valid.

TagsNo tags attached.

Activities

kevuwk

2007-04-08 04:39

administrator   ~~0004325

had plate text
crun getVehiclePlateText ( getVehicleFromID ( 65508 ) )
Executing client command:return getVehiclePlateText ( getVehicleFromID ( 65508 ) )
Command executed! Result: moo

obviously a player
crun getVehiclePlateText ( getLocalPlayer() )
Executing client command:return getVehiclePlateText ( getLocalPlayer() )
Command executed! Result: false

had no plate text
crun getVehiclePlateText ( getVehicleFromID ( 66508 ) )
Executing client command:return getVehiclePlateText ( getVehicleFromID ( 66508 ) )
Command executed! Result: false

unable to reproduce

Jax

2007-04-08 07:25

administrator   ~~0004328

All clientside vehicle functions would crash before last night

Issue History

Date Modified Username Field Change