View Issue Details

IDProjectCategoryView StatusLast Update
0001914Multi Theft Auto : San AndreasScriptingpublic2007-04-07 18:10
ReporterBrophYAssigned Tokevuwk 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Versionblue_sa.r2.a12 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0001914: setCameraLookAt does not work
Description

setCameraLookAt does not set the camera to look at the specified x,y,z

TagsNo tags attached.

Activities

kevuwk

2007-04-07 18:01

administrator   ~~0004322

i know what the problem is now, should be fixed for tomorrows build

kevuwk

2007-04-07 18:10

administrator   ~~0004323

should be fixed in tomorrows nightly, any problems that may have been seen with setCameraRotation and setCameraPosition should be fixed aswell

Issue History

Date Modified Username Field Change