View Issue Details

IDProjectCategoryView StatusLast Update
0001617Multi Theft Auto : San AndreasSynchronizationpublic2006-10-23 17:55
ReporterBB101Assigned ToJax 
PrioritynormalSeveritymajorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Versionblue_sa.r2.a12 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0001617: Vertical angle incorrect when firing without aiming
Description

When firing without aiming(Right mouse button by default) the vertical angle is almost always incorrect(going to low), least with the weapons i tried(mostly M4(ID:31))

TagsNo tags attached.

Activities

BlueZircon

2006-10-18 17:47

viewer   ~~0003578

Isn't that a problem with GTA: SA? You have to hold the aim button to shoot where the camera is pointing, otherwise you'll just shoot straight ahead.

erorr404

2006-10-18 20:12

developer   ~~0003579

No, the problem is it isn't synchronized accurately. On your screen you are shooting at one place (straight ahead), on another player's screen you're shooting directly below that place.

BlueZircon

2006-10-19 18:55

viewer   ~~0003580

Last edited: 2006-10-19 18:59

Oh, okay, I thought he was talking about having to hold the aim button to shoot properly (which is the case in single player as well).

Issue History

Date Modified Username Field Change