View Issue Details

IDProjectCategoryView StatusLast Update
0001616Multi Theft Auto : San AndreasGUI / Menus / Consolepublic2006-10-17 18:22
ReporterBlackDragonAssigned ToJax 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Versionblue_sa.r2.a12 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0001616: Healthbar health going out of bounds
Description

I suspect it has to do with the maximum health statistic.

TagsNo tags attached.

Activities

Jax

2006-10-17 18:22

administrator   ~~0003576

I'm pretty sure this would of been caused by a different client and server version, but either way, its not in the latest build.

Issue History

Date Modified Username Field Change