View Issue Details

IDProjectCategoryView StatusLast Update
0001613Multi Theft Auto : San AndreasGeneralpublic2006-12-04 14:25
ReporterTalidanAssigned ToeAi 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Versionblue_sa.r2.a12 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0001613: Giving a knuckle duster causes weapon switching to be disabled
Description

If you give a player a knuckle duster (id 1) it causes changing your weapon to be disabled, without forceful weapon switching (i.e. giving another weapon).

TagsNo tags attached.

Activities

eAi

2006-12-04 11:09

administrator   ~~0003702

Can't reproduce. Tried
giveWeapon ( 28 )
giveWepaon ( 1 )

eAi

2006-12-04 11:14

administrator   ~~0003704

Ok, reproduced. Looking into it.

eAi

2006-12-04 14:25

administrator   ~~0003705

Fixed with an uber hack.

Issue History

Date Modified Username Field Change