View Issue Details

IDProjectCategoryView StatusLast Update
0001509Multi Theft Auto : San AndreasScriptingpublic2006-07-22 07:00
Reportererorr404Assigned ToJax 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Versionblue_sa.r2.a11.1 
Target VersionFixed in Version 
Summary0001509: getVehicleMoveSpeed function kills script
Description

Using it prevents the lines below from executing, it worked in a10.

Btw, is all of these functions not working in a11 a temporary thing caused by the element system changes that will be fixed once it's implemented in a12, or should we report any broken functions we find?

TagsNo tags attached.

Activities

Jax

2006-07-22 07:00

administrator   ~~0003357

Was changed to get/setElementVelocity, updated wiki

Issue History

Date Modified Username Field Change