View Issue Details

IDProjectCategoryView StatusLast Update
0001480Multi Theft Auto : San AndreasVehiclespublic2006-07-12 12:53
ReporterTalidanAssigned ToJax 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Versionblue_sa.r2.a11.1 
Target VersionFixed in Versionblue_sa.r2.a12 
Summary0001480: It is possible to enter trailers
Description

I think this is something to do with the caddy/bf injection having doors bug (probably because lua can make them locked this way?)

Anyway, basically press enter near a trailer and you can get inside them. The trailer cannot be attached to a truck while someone is 'driving' it. Trying to control it produces the same effect as it did in race...you can control the wheels and accelerate moves it reeeeaaallly slowly

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change