View Issue Details

IDProjectCategoryView StatusLast Update
0001286Multi Theft Auto : San AndreasGeneralpublic2006-05-19 13:24
ReporterjhxpAssigned ToChrML 
PrioritynormalSeveritymajorReproducibilitysometimes
Status resolvedResolutionfixed 
PlatformPCOSWindows XP ProOS VersionSP2
Product Versionblue_sa.r2.a6 
Target VersionFixed in Versionblue_sa.r2.a9.2 
Summary0001286: 'Connection timed out'
Description

I've found an unnatural number of connection timeouts today while playing on gamma (with ~6 other people). I really doubt they're caused by my connection, so something is wrong with the server or client :P

Just after a while of play the connection with the server suddenly drops out w/o any real cause...

Additional Information

It happened in race too.

TagsNo tags attached.

Activities

jhxp

2006-04-23 02:30

administrator   ~~0002965

Btw, those occured mostly on the 'lua airways' map.

jhxp

2006-04-23 09:55

administrator   ~~0002967

Happened again, this time on ChrML's server (04), and Aeron's 'doom' map. Maybe it's something to do with the scripts on those maps?

Issue History

Date Modified Username Field Change