View Issue Details

IDProjectCategoryView StatusLast Update
0001257Multi Theft Auto : San AndreasGeneralpublic2006-09-15 18:54
ReporterjhxpAssigned ToeAi 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformPCOSWindows XP ProOS VersionSP2
Product Versionblue_sa.r2.a6 
Target VersionFixed in Versionblue_sa.r2.a12 
Summary0001257: Cannot jump down after grasping an object
Description

As above. It's possible in single player (by using 'enter vehicle' key).

Also, you can't interrupt climbing up, like in single player.

(reported again due to mysterious disappear of this issue...)

Additional Information

http://www.jhxp.be/personal/qa_team/aa.png

TagsNo tags attached.

Relationships

related to 0001254 closedeAi Abnormalities in created objects 

Activities

JonChappell

2006-04-17 07:24

manager   ~~0002910

Ransom merged it into another topic. I think it's easier if the two stay separate though.

Ransom

2006-04-20 13:05

administrator   ~~0002940

I merged because theres multiple related abnormalities that probably stem from the same problem. But if you insist... related

Issue History

Date Modified Username Field Change