View Issue Details

IDProjectCategoryView StatusLast Update
0001236Multi Theft Auto : San AndreasGeneralpublic2006-06-10 12:10
Reportererorr404Assigned ToChrML 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Versionblue_sa.r2.a4 
Target VersionFixed in Versionblue_sa.r2.a10.3 
Summary0001236: Standing in water on skin change
Description

This is most likely caused by changing skin while in the water. (I'm pretty sure it doesn't happen if you get into the water in a ped skin.)

Additional Information

http://thegamersalliance.com/Th!s_is_N0T_hidden_dir/waterstanding.jpg

TagsNo tags attached.

Activities

slothman

2006-04-18 00:13

updater   ~~0002919

not just standing in water, but while doing any action and changing skins leads to being forced into the idle animation.

will this even be an issue in final release? or will the ability to change skins on command be taken out?

erorr404

2006-04-18 03:22

developer   ~~0002920

It will be possible since it's fully controlled by the script and not hard-coded. But I imagine there wouldn't be many scripts that have the command besides free roam ones.

Issue History

Date Modified Username Field Change